泸州新闻网 > 新闻 > > 图片 >

往昔日换顺手比值父亲于w88优德的选股公式

[field:text/]

  拥有请好顺手改成20日线上穿62日线的选股公式

  MA5:=MA(CLOSE,5);

  MA10:=MA(CLOSE,10);

  MA20:MA(CLOSE,20);

  MA30:=MA(CLOSE,30);

  MA62:MA(CLOSE,62);

  VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) -

  LLV(LOW,21))));

  VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) -

  LLV(LOW,21))));

  VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) -

  LLV(LOW,6))),34));

  DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.984),'B

  '),COLOR4440FF;

  DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.035),'S

  '),COLORFFFF34;

  年:=MA(CLOSE,26),COLORGREEN;

  STICKLINE(C>=年 AND C>=O,C,O,2,0),COLORRED;

  STICKLINE(C>=年 AND C>=O,H,L,0,0),COLORRED;

  STICKLINE(C>=年 AND C

  STICKLINE(C>=年 AND C

  STICKLINE(C>=年 AND C

  STICKLINE(C<年 AND C>O,C,O,2,1),COLORFFFF00;

  STICKLINE(C<年 AND C<=O,C,O,2,1),COLORFFFF00;

  STICKLINE(C<年 AND C<=O,H,L,0,1),COLORFFFF00;

  STICKLINE(C<年 AND C>O,C,H,0,1),COLORFFFF00;

  STICKLINE(C<年 AND

  C>O,O,L,0,1),COLORFFFF00;

  {绝好的中线}

  A1:=3*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5)-2*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5);

  A2:=LLV(L,21);

  A3:=LLV(L,30);

  A4:=EMA(A1,5);

  A5:=(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))*100;

  A6:=MA(C,20);

  DIF:="MACD.DIF"(12,26,9);

  DEA:="MACD.DEA"(12,26,9);

  基础:=(DIF<-0.1 AND DIF>DEA),COLORYELLOW;

  中线买进入:=CROSS(A1,A4) AND (A5-A4)>40 AND 基础;

  DRAWTEXT(中线买进入,LOW*0.90,'中线'),COLORRED,LINETHICK3;

责任编辑:本站原创
爆料互动  新闻爆料

宇宙新闻网报料平台  随时随地报料 点击进入>>  更多资讯  关注泸州新闻网微博

QQ报料: